win98se slowdown problems

  Dasmad 11:46 14 Aug 03
Locked

I ran DrWatson and he said that if I was having strange problems with my taskbar, which I am - things like control panel and winexplorer take minutes to start - I should try "exiting internat." I have found internat. but don't know how to exit . any help appreciated


Dasmad

  xania 13:10 14 Aug 03

You don't say how much memory you have on your PC; also how much free space do you have on your C:\ drive?

Try click here
to make sure that 98SE frees up all unnecessary memory.

I don't know internat. so can't help here. PLease provide more details.

  hugh-265156 13:14 14 Aug 03

to stop it click here

  hugh-265156 13:23 14 Aug 03

from what i can gather this is used for forigen language support and is the taskbar icon.

try unticking advanced language options in control panel/regional and language options/languages/details/advanced(thats where it is in xp anyway)

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…