win98se router problem

  Simsy 16:19 20 Dec 05
Locked

Hi folks... I hope the title is accurate...

I have been using Plusnet as my isp, with a BT Voyager 105 adsl USB modem for a couple of months, with no problems...

My so has come home from Uni for Christmas and surprised me by bringing his PC home. I want to enable him to use the internet using his PC...

So I got a Voyager 206 ADSL modem/Router. It allows you to have one PC connected via USB and another via an ethernet cable...

I have installed the driver on my, (winXP), pc and set it all up and it works nicely.

His PC has a working ethernet card, (which he uses on the Uni network with no problems). There are no indications in device manager that anything is amiss with it, with drivers working OK.

When I connect his PC to the router using ethernet cable there is no connection available, even when the modem is connected to internet successfully.

If I open IE it tries to connect to the home page, (BBC), but gets nowhere and eventually says that there is no internet connection.

the "ethernet" light on the modem router is lit up ok, and goes out whne disconnectiong the cable, at either modem or pc end, which suggests cable and unit are OK

Is there something I should change in the win98 setup to make it work?

Over the phone with plusnet techies, they were helpful, but could not resolve it. The suggestion to install the driver for the modem on the win98 pc was tried, to no avail. (I didn't think it would work... I dont want it to see the modem... I want it to see the router part of the unit?)

The win98 pc does connect using the usb interface, but as I have no ethernet connection on the winXP pc I can't use it that way round.

I don't want to go to any more expense... can anyone advise if there is some step I have missed out with setup of the win98 machine??

Note that all reference to win98 should be taken to mean win98se. Also, I have got the unit 2nd hand, via eBay, so I suppose I can't 100% rule out that the unit or lead is faulty... but I suspect not.

Many thanks for any input.

Regards,

Simsy

  Jazzy James 16:42 20 Dec 05

the win98 computer needs to connect to the internet via LAN because you are using the ethernet cable between the 98 computer and the router.

therefore, go to internet explorer, internet options, connections and select 'connect to the internet using a local area network'

  Simsy 16:59 20 Dec 05

On the connections tab I choose the button at the bottom, "LAN Settings"...

I went through the wizzard to set up a connection, using the obvious chioces where there was one, and eventually I ended with "automatically detect settings"

I am still getting nowhere. Should I have the box ticked for a proxy server? If so what would be my settings for address and port??

thanks for any help.

Regards,

Simsy

  Simsy 17:44 20 Dec 05

some other information... whcih contradicts what I had been previously told.

Apparently the BT Voyager 205 ADSLModem/Router which has both USB and Ethernet output can't be used by both at the same time, which is what I've been trying to do!

Thanks for your help. I'll close this thread and perhaps start another seeking the validity of this!

Many Thanks,

Regards,

Simsy

  mgmcc 20:18 20 Dec 05

<<< Apparently the BT Voyager 205 ADSLModem/Router which has both USB and Ethernet output can't be used by both at the same time, which is what I've been trying to do! >>>

The whole point of a router is that multiple computers *CAN* connect simultaneously, otherwise there is no point in using a router as opposed to a basic ADSL modem.

If you definitely have a *router*, then both PCs should be able to get online. Check what IP addresses the two PCs have acquired - both should be set to get their IP addresses automatically, which they do by DHCP from the router. They should almost certainly both be in the 192.168.xxx.xxx range.

  Simsy 00:17 21 Dec 05

(I now, confusingly have two threads on thios!! click here)

You say "Check what IP addresses the two PCs have acquired - both should be set to get their IP addresses automatically, which they do by DHCP from the router."

How do I do that?

Thanks,

Regards,

Simsy

  mgmcc 07:39 21 Dec 05

Open a "Command Prompt" window:

In XP, "Start > Run", type CMD and click OK

In 98, "Start > Run", type COMMAND and click OK

After opening the "Command Prompt" window, type IPCONFIG /ALL and press Enter.

Alternatively, in Windows 98 you can type WINIPCFG directly into the "Run" box for a graphical IP Configuration utility.

When both computers are connected to the router, they should each have an individual IP addres but in the same range, probably 192.168.x.x

If either should acquire a 169.254.x.x address, then there is a problem and the connection hasn't been able to get the correct IP address from the router.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…