WIN98SE restart problem

  cvadl 09:15 24 Jun 08
Locked

Hi,

My machine is getting restarted automatically when i start the MicroFocus software.. previously it ran fine with the same system configuration.. but now it creates problem... can anyone throw light on this

  Fruit Bat /\0/\ 16:59 24 Jun 08

Auto-reboot disable:
When Running windows and it crashes you will get a blue screen and it will automatically restart, often it will restart too fast for you to see the error message.
To disable auto restart on system failure, so you can see the error message.

1. Go to Start -> Control Panel -> System (Windows+Pause works, too)
2. Go to Advanced
3. Under the Startup and Recovery section, click Settings...
4. Under System Failure un-check "Automatically restart"

  cvadl 05:13 25 Jun 08

Iam using WIN98SE and this doesnot have the Advanced options in the System to un-check "Automatically restart".

  PO79 14:20 25 Jun 08

Try this.

Restart to safe mode with command prompt

At the prompt type "scanreg /restore" (without quotes and note the space between g and /)

This will show a list of dates, select one that is before the problem started, press enter and reboot when prompted.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced