Win98 startup probs

  jimox 10:45 09 Mar 03
Locked

System:- Gigabyte ga7vax, AMD Athlon xp2000, 512Mb ram, Gainward mx440 graphics card, soundblaster live 1024 soundcard,Diamond Supra sst 56i pro modem. OS= Win98se with Norton AV2000 installed. Problem- installed new HD (Maxtor 80gig) which i formatted & re-installed software onto but in Device Manager there are 2 yellow warnings telling me i have not loaded any drivers for USB or Network devices . If i click "install driver" and put the mobo cd in it installs USB & Network drivers but on re boot i get the following -"Windows cannot find device files that sys.ini refers to but the file no longer exists.If you deleted it on purpose try uninstalling the application or set up prog.If you want to use it try re installing it." The files are -"VNetsetup.vxd" "VRedir.vxd" "Dfs.vxd" "Msnp32.dll" plus some or all of the following are not available - Microsoft network" If i dont install these drivers I get "windows has detected new hardware messages" at start up which i have to cancel.Can any one please help? THANX - REDJIM

  MAJ 11:07 09 Mar 03

Go into Contol Panel > Network and remove Microsoft Client Network, reboot and install it again. You will need your Win 98 disk.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…