win8 cd drive failure code 39

  revilop 15:07 15 May 14

My cd/dvd drive fails due to error code 39, driver corrupt, I can't use update as it reports that it is the latest driver, I can't delete the driver because I need permission, I can't use Recover because it needs a working dvd drive. I've tried recover but it won't accept a network drive. What the heck do I do.

  rdave13 20:00 15 May 14

Don't think that there are upper/lower filters with 8, so have a look at this thread, click here. Although it doesn't mention the error code it might fix it.

First, make a back-up of the registry.

Second, on the desktop right click the Start icon bottom left, and select Command Prompt (Admin). In the cmd pane copy and paste reg.exe add "HKLM\System\CurrentControlSet\Services\atapi\Controller0" /f /v EnumDevice1 /t REG_DWORD /d 0x00000001 (as posted in the thread in the first link) and press enter. Reboot.

  revilop 13:37 28 May 14

Tried this. got response "successful", Made no difference. still get error 39 code 0x%x.

  revilop 13:42 28 May 14

Same fault on Win7 laptop, Only similarity between the two both run microsoft defender and both have run Ccleaner recently. Could this be a link.

  Fruit Bat /\0/\ 15:24 28 May 14

No CD/DVD or CD-ROM access is missing error Code 19, Code 31, Code 32, Code 39, or Code 41 Try this if the optical drives are not appearing in My Computer or Device Manager. (This is sometimes caused by the removal of Roxio or other writing software.)

click here and save this file to your hard drive. Navigate to where you saved it and double click the file to extract the contents. Locate the EXE file you extracted and double click it. A confirmation dialog will appear when the script is done. You may need to reboot for the change to take effect. This utility is only intended for Windows® XP, but also appears to work for Vista and Windows 7. Not tried it on Windows 8 You may need Administrator level access to use this utility. If you do not have Administrator level access, the program will say it is finished, but will not have made any changes.

Similar fixes click here works for W7 Vista or XP click here manual fix Run regedit and navigate to registry key HKEYLOCALMACHINE\SYSTEM\CurrentControlSet\Control\Class\ {4D36E965-E325-11CE-BFC1-08002BE10318}. Highlight it and in the right pane, find the Upperfilters and Lowerfilters values. Highlight each one in turn, right click and delete them. Close regedit and restart the computer. If in doubt make a restore point before making changes.

Download or

  revilop 15:24 30 May 14

a fruitbat. But it didn't work.

  rdave13 17:59 30 May 14

Temporarily drop UAC to lowest settings then try uninstalling the optical drive via device manager and reboot.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…