Win7 and Ulead mediastudio pro7

  Blackadderthe4th 18:57 18 Feb 10
Locked

Installed MSP7 but has no sound! It seems to be an issue, because I've seen work a rounds for MSP8 etc, but nothing for MSP7. I think it's a codec problem, but Microsoft are wary about installing "unknown" codecs,there are some out there, because it may cause stability problems. Any suggestions?

  Blackadderthe4th 15:04 19 Feb 10

^bump

  Blackadderthe4th 14:24 27 Feb 10

I've been using microsoft's movie maker but find it very restricting. And keep having a go at Ulead MSP7 with no joy. What I've tried is importing all type of files, but still no sound! If I import a wav file try to monitor it I get "no hardware detected or not responding". Well the files will play in other software packages. So I suspect that MSP is not talking to the system, I've seen suggestions on google thaqt it could be down to the "wrong" dll. Now this is well above my pay grade, any suggestion?
cheers

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…