Win7 PC won't restart after adding new monitor!

  Williep 13:14 PM 05 Jun 11
Locked

Hi, I run Win7 64 bit with an i7 processor, ASUS P6X58D-E motherboard and two 512MB NVIDIA Geforce 210 PCI express graphics cards. My main monitor is connected via DVI.

Yesterday I tried to connect two additional monitors via the two unused VGA outputs of my two graphics cards. One was correctly detected, the other just came up as "generic monitor" and wouldn't display the correct native resolution for the monitor. I figured maybe there was a cable problem. (I've run three monitors from my PC before without any problems.)

So I rebooted. First thing, message comes up saying disk error with one of my disks, but my RAID configuration (RAID0) is described as normal. Then Windows tries to boot up, gets to the login screen (with the blue sky and flowers) but that's kind of oversized, and the mouse is much bigger than normal. Plus there is no login box to enter my user details so I can't get any further into Windows.

I forced a restart and tried to do safe mode boot. After only a few seconds it bluescreens (too quickly to note the message) and restarts. In addition, I have tried a repair restart and a Win7 repair using the Win7 disk, but both came up after a long wait saying unable to repair Windows. I swapped the graphics cards around in case one was out of place, but still I can't get past the login screen without the login box. I have disconnected all monitors except my main monitor (which is only working off one of the two DVI ports - there is no signal from the other DVI or either VGA at the moment), plus I have only connected a mouse and a keyboard until I get this sorted out.

Please help, I urgently need to get into the PC and don't know if I have a graphics card problem, a disk problem, a RAID problem or a Windows 7 problem!

  Williep 16:59 PM 05 Jun 11

Oh and have taken out the two graphics cards and tried them one by one. No joy here either - just always the same, Windows boots up but doesn't allow me to log in, it's just only going as far as a huge cursor on the flowery login page and no login box to type into.

Now, if it was a RAID problem, I presume I wouldn't even be able to boot up Windows (thinking as initial startup message says one disk has error - but Googling there seems to be a way of resetting the error and fixing the problem in the BIOS). but if it's a graphics card issue, why should it affect both cards? Mystified...

  Secret-Squirrel 08:41 AM 06 Jun 11

"gets to the login screen (with the blue sky and flowers) but that's kind of oversized, and the mouse is much bigger than normal. Plus there is no login box to enter my user details so I can't get any further into Windows."

Are you the sole user of that PC Will? If you are, then although you can't see it, the focus is probably on the password-entry box so type your password in then hit the enter key. However, it's likely that won't help much as the screen resolution will probably be the same and you'll still be unable to use Windows.

If it's a Windows problem then a System Restore may fix it. Return the PC's hardware back to its original configuration, start the PC then immediately start tapping the F8 key quickly till you get to the Boot choices menu. At the top you'll hopefully have a "Repair your Computer" option so select it and eventually you'll get to the System Restore utility. It runs outside of Windows so you may have better luck.

If you don't have "Repair your computer" as an F8 option then you can still access it via your bootable Win7 disk.

  Williep 23:30 PM 06 Jun 11

Thanks - turned out to be a failing disk in my RAID0 configuration. I couldn't do a "repair computer" even with Win7 disk, so in the end I booted up via MSDOS, did a chkdik which fixed some disk index issues, then managed to reboot straight into Windows. Lots of warnings telling me my RAID is about to fail, but gave me enough time to do a final backup before I think about replacing the disk.

  Secret-Squirrel 08:22 AM 07 Jun 11

"so in the end I booted up via MSDOS, did a chkdik which fixed some disk index issues, then managed to reboot straight into Windows"

Thanks for the feedback :)

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

7 best iPhone web browser apps: Why Safari for iOS is still a better option than Chrome, Dolphin,…