Win32 Revop (trj)

  rawprawn 11:28 18 Oct 04
Locked

I downloaded and ran Avast yesterday because my Etrust av was not updating. It found the above virus in
C:\Windows\System32\in10b6s.dll\(UPX)"File
It says it cannont delete it because it is being used by another process. I have looked in running processes but can't see anything related, I have turned off system restore and scanned in safe mode with the same result. I have scanned using Tren Micro House Call but it found nothing, any ideas please.

  sidecar sid 11:42 18 Oct 04

Manual removal instructions here

click here

  rawprawn 11:58 18 Oct 04

Thanks for the reply, I looked at manual removal but unfortunately none of the processes mentioned were running. I will look a bit deeper.

  rawprawn 12:05 18 Oct 04

I just ran an online scan with Pest Patrol, and it didn't find it. I am wondering If I am getting a false alarm..

  sidecar sid 14:01 18 Oct 04

May well be a false alarm.

Have just noticed Etrust av will not update for me wonder if it is a general problem?

  rawprawn 16:54 18 Oct 04

I have solved the problem with the help of Avast support. There is an option to delete viruses that cannot be deleted because they are in use by restarting the computer, and Avast deletes on boot, which is what I did after turning off system restore. I don't know about Etrust it hadn't updated for a few days abnd when I tried to find out why it wouldn't let me log in to ask, so I abandoned it and loaded Avast & Zone alarm which is what I had before. Thanks for your respones.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…