Win XP very slow to boot with new hard drive

Help !!!!
I have just installed a new 160gb hard drive into my PC. I used Norton Ghost to clone the old 40gb and that appears to have worked perfectly, as all the files and OS are there. The problem is the it takes about 7 minutes to reach the XP welcome screen and when I finally get into XP everthing is very slow there as well.
The PC is an Athlon 1.4, 768m ram 128m Ati video card, The new hard drive is set as master and the old one is disconnected and removed from the BIOS.
I had run a full antivirus and spyware scan before starting the upgrade.
I would greatly appreciate some advice as to what has gone wrong.

  Yoda Knight 16:16 14 Mar 05

try a defrag ?

  woodchip 16:18 14 Mar 05

If this is a oldish computer go int BIOS re-detect the drive. Are you ntfs or Fat32

Thanks for the suggestion Yoda, but I did a full defrag before cloning the old disk and is even now showing only 0.2% framentation

  Jaymz87 17:26 14 Mar 05

try resetting the CMOS jumper, so that the BIOS starts from scratch, as though its a new system, then it'll redetect everything. Although it does sound like a software problem, so if that doesn't work, try formatting/re-installing Windows.

  pc moron 17:42 14 Mar 05

Where does most of the delay occur?

Does it run through the BIOS screens quickly, get to the Windows XP logo screen and then slow down until the Windows Welcome Screen appears?

  woodchip 18:20 14 Mar 05
  woodchip 18:27 14 Mar 05

This may also help click here

In answer, the PC is nearly 4 years old and running FAT32.
The motherboard is a ASUS A7A266 socket A
but I don't know how to reset the cmos jumper!
The PC goes through BIOS screen in a couple of seconds but then takes ages at the windows logo screen with the blue bar rolling across, and eventually the Welcome screen.

  €dstowe 18:50 14 Mar 05

Check in Event Viewer for anything untoward. Possibly a faulty new disc.

  woodchip 18:50 14 Mar 05

When you get into Windows Go to Start\Run and type MSCONFIG press enter and go to Startup Tab remove all tickes exept AV and Firewall if you need something after just put the tick back

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac