Win XP and speaker off/computer on...........

  Bodi 20:58 07 Aug 03
Locked

This is quite strange. After switching off my computer - usual way, "Shutdown" in XP, I switch off various components ie. printer, speakers etc.

For some unknown reason, switching off the speakers at the Belkin under monitor spike protector, causes the the computer to restart ( unless, of course I switch computer off first). Now has anyone any ideas as to why?

There is nothing in the Power Management in the Bios that remotely refers to "speakers" or anything similar for that matter. Soft off power button is all I have enabled.

Anyone? Please.

Bodi

  DieSse 21:01 07 Aug 03

It¡s just a noise spike from the speaker switch or the Belkin switch - can't be anything else.

I'd complain to Belkin about it.

  DieSse 21:03 07 Aug 03

Try switching that particular switch on the Belkin with the speakers unplugged.

Ironic ain't it - spike supressor causing spikes!

  Bodi 21:07 07 Aug 03

Will try that - It's only happened since I put in the new motherboard Asus A7N8X/Delux.

Will let you know what happens.

Bodi

  DieSse 21:14 07 Aug 03

You may have the BIOS set to wake on modem, or wake on LAN - and the spike may be being indiced on one of the wake-up lines, or via the modem - seen that before - try turning them both off.

  DieSse 21:15 07 Aug 03

induced, not indiced (!)

  graham√ 21:23 07 Aug 03

A modem to phone socket cable may be picking up the spike. Move it away from other cables.

  Bodi 22:13 09 Aug 03

computer. With the clues furnished by DieSse & graham√ managed to find what was causing it. The Aux 2 switch (speaker) is at the far end, next to the telephone/modem connection. If the modem is left on, and I switch the Aux 2 switch off, this causes the computer to reboot.

Funny thing, it didn't happen before, just with this new motherboard. Never mind, I will have to remember to switch everything off in sequence. ie. modem, computer then speakers.

Thanks to you both - much appreciated.

Bodi

  DieSse 00:36 10 Aug 03

If you go nto the BIOS and dusable the Wake on Modem setting (which you probably don't want anyway) - then this may stop this happening.

Probably on your old motherboard it was disabled - so that could be why you had no trouble with it.

  Djohn 00:43 10 Aug 03

"dusable" :o) see the bithday party went well then! :o)

  Bodi 09:45 12 Aug 03

Everything bar the "soft off" option is disabled.

Can't think of anything else that may be causing the problem other than the one you have already suggested. Will try removing plugs from back of "Surge Master" one by one (obviously not monitor and computer - lol) and see what happens.

Bodi

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…