Win XP - 'simple' file permissions

  sam2004 17:25 02 Jul 04
Locked

dear all

i have had a long-running saga with Windows (Win) XP and this annoying flie permissions problem. when i go to set permissions so that I can ajust & rename files in folders there is no 'security' tab to set permissions on the folder istelf.

if anybody could help with this problem i would be very pleased!

Thankyou
Sam2004

  Gaz 25 17:31 02 Jul 04

No - because there isnt in Windows XP Home.


But you can add it>

click here

  sam2004 17:32 02 Jul 04

i'm using Windows XP Pro

  Gaz 25 17:42 02 Jul 04

:-o

Strange, I can set folder restrications.

  SANTOS7 18:40 02 Jul 04

To set, view, change, or remove file and folder permissions

Open Windows Explorer, and then locate the file or folder for which you want to set permissions
Right-click the file or folder, click Properties, and then click the Security tab.
Do one of the following:
To set up permissions for a new group or user, click Add. Type the name of the group or user you want to set permissions for using the format domainname\name, and then click OK to close the dialog box.
To change or remove permissions from an existing group or user, click the name of the group or user.
In Permissions, click Allow or Deny for each permission you want to allow or deny, if necessary. Or, to remove the group or user from the permissions list, click Remove.
Note

To open Windows Explorer, click Start, point to Programs, point to Accessories, and then click Windows Explorer.
You can set file and folder permissions only on drives formatted to use NTFS
To change permissions, you must be the owner or have been granted permission to do so by the owner.
Groups or users granted Full Control for a folder can delete files and subfolders within that folder regardless of the permissions protecting the files and subfolders.
If the check boxes under Permissions are shaded, or if the Remove button is unavailable, then the file or folder has inherited permissions from the parent folder. For more information on how inheritance affects files and folders, see Related Topics.

  BurrWalnut 19:15 02 Jul 04

Go to Folder Options, View Tab and in the Advanced Settings at the end, untick "Use simple file sharing", which will allow the Security tab to be shown in the file's properties.

  Mikè 20:50 02 Jul 04

I can confirm that using the method shown in Gaz 25s link, the security tab is available in xp home (no need to go into safe mode).

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…