win xp problem

  Crash 18:47 04 Mar 03
Locked

The past couple of days Win xp continually crashes and won't boot mostly on startup but it also happens if it is sitting basically doing nothing e.g on the internet. It all started after I installed a new graphics card (Geforce4 mx 440se) but I put my old card in and the same thing happens. Any ideas?

  Lozzy 18:50 04 Mar 03

Boot in safe mode and install from the web the latest drivers for your card

  powerless 18:57 04 Mar 03

LOg in as admin...

Got to start > control Panel > Administrative Tools > Even Viever...

Look under Application and system logs for "ERROR" Click the log then click the link within that log where you will be sent to the MS website for hopefully a description of the problem and a fix if known.

  Crash 19:52 04 Mar 03

wheres the link I can't find it, it says on the log that it is the true vector engine

  powerless 19:54 04 Mar 03

Hmm usually the link is within the log.

  Crash 19:59 04 Mar 03

This is what it says on the log=
The description for Event ID ( 1 ) in Source ( True Vector Engine ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: .

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…