win xp home - keyboard

  AVIDA 12:33 01 Jul 03

my son in law re installed winxp home on his computer, had trouble opening most apps.kept getting error msg. can't find Run dll32.exe whenever he tried to start any program.
The re-install went ok the only problem he has is with the keys @ and " being reversed.i.e. when he presses @ he gets the ". We've tried the region settings, and the keyboard settings all check out ok.
Any suggestions please?

  huzzar 12:42 01 Jul 03

This problem is usually associated with the regional settings for your keyboard being set to English (American) and not English (UK).

  VoG II 12:44 01 Jul 03

Try pressing SHIFT+ALT together - this toggles between UK and US.

  AVIDA 13:00 01 Jul 03

many thanks for your quick response, huzzar already checked that one, thanks. Will try VoG suggestion in case its reverting to english(american)

  Philip2 20:06 01 Jul 03

Do not no what OS your running i am running XP go to Regional and Languages click options change to UK ENGLISH click languages then details change to ENGLISH UK them click advanced again change to ENGLISH UK and code page conversion to 10000 Mac Roman.

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…