Win XP - " @ buttons swapped!

  sam2004 17:20 02 Jul 04

Dear All,
after having my computer rebuilt I have had, primearraly, two problems the most serious it the @ and " button swapping with each other!

the second is the computer being slower - but I can live with that (I Hope!)

Any Help Is Much Apprechated :-)


  Gaz 25 17:25 02 Jul 04


Control Panel > Date, Time, Language and Regional options... > Chanage format of numbers, dates and times...

Ensure all are selected to United Kingdom.

Then click the Languages Tab > Details.

Then add a new keyboard layout: United Kingdom.

Select the United States > Remove.

Then reboot computer.

  sam2004 17:31 02 Jul 04

Gaz 25,

the problem is now solved, no more " in e-mails when i want @ :-)

you have saved me a lot of trouble! Thanks

This thread is now locked and can not be replied to.

Battlefield 1 review: Destructive environments, phenomenal graphics and an emotional campaign make…

1995-2015: How technology has changed the world in 20 years

Microsoft HoloLens hands-on review

How to use System Preferences in macOS Sierra (and Mac OS X): Complete guide to personalising the…