Win Update Site

  worf 19:53 19 Feb 03

Hi all,

I have just tried the Windows Update site and got the following message:

"Network Policy settings prevent me from using Windows Update to download and install updates on my computer

Win Update Log reads: Access to windows update has been disabled by administrative policy

Resolution The group policy object "Remove all access" to windows update was enabled"

I am on standalone computer running Win XP with 384mb RAM. I am not networked to anyone or anything.

I can understand what it is telling me but, for the life of mr where do I find the GROUP POLICY OBJECT?

Many Thanks

  worf 20:26 19 Feb 03


  Irishman 20:39 19 Feb 03

I think it is in Control Panel-Administrative Tools. Seem to remember there is a setting somewhere that allows connection to Update to be turned on or off. May not be correct but it will keep it at the top of the list.

  he he :-) 20:51 19 Feb 03

windows xp home or pro?

  VoG™ 22:18 19 Feb 03

Does this help? click here

  worf 10:56 20 Feb 03

Ok found it folks, thanks very much.
I have set it to disable, so in other words it allows updates.
Have checked that the cryptographic services are running and they are.

Have rebooted and gone back to the MS update site and hit the same problem again.

Have looked at the link and it is refering to Win XP SP1 and reconfiguring the crypto services. I have had the SP1 installed since it was released and not had a problem with it at all. I was able to carry out updates with no hassle. Now six months down the line I hit this one. I am a bit dubious about carrying out the fix because at the very bottom it states "Now re-install SP1 again" and I don't really want to have to do that if I can help it. Youu know what its llike when you think you have just about got everything set up how you want it and then have to start reloading software, a complete pain.
If I get no more solutions to this I may have to bite the bullet and go for it though.

he he :-)
XP Pro

  worf 14:02 20 Feb 03


  bvw in bristol 15:10 20 Feb 03

If you go into Control Panel/System/Automatic Updates are any of the Notification Settings ticked?

  worf 16:01 20 Feb 03

bvw in bristol

No its not selected

  bvw in bristol 17:19 20 Feb 03

Control Panel/System/Automatic Updates all the options are greyed out and it says the Windows Update Service is Unavailable?

And in Control Panel/Admin Tools/Services..Automatic Updates is set to Disable?

Start/Run/and type "gpedit.msc." (be careful in here, you can really mess things up)
User Configuration/Administrative Templates/Windows Components/Windows Update. In the right pane, what does it say?

Time for tea, back later :o)

  worf 17:43 20 Feb 03

bvw in bristol

Yes to your first two m8.

It did say not configured however following through the MS help on the Win Update site. See my original post at the top
(Problem Win Update Log reads: Access to windows update has been disabled by administrative policy

Resolution The group policy object "Remove all access" to windows update was enabled")

I now have it set to disabled therefore allowing updates to take place.

What I can't understand apart from the problem I have at the moment, where this came from as it was not configured originally and has never been configured and I have had no problems with updates.

I also tried the MS Security Analyiser and that came up with a problem aswell.

When you select it it asks for the name of your computer, it now defaults to workgroup\*error* (this computer)

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac