Win Update icon

  muddypaws 09:26 18 Oct 06

I have recently switched from 'auto update' to 'ask me first'. When I choose not to d/load an update--how do I get rid of the icon in the tray?
When I go back to the d/load window the box is checked again.

  anskyber 11:00 18 Oct 06

It will always identify uninstalled updates at each scan.

From memory if you highlight the update in question you are offered the chance to select "do not ask me again" or something similar.

  Tugwilson 11:12 18 Oct 06

Control panel/Security centre/change the way windows alerts me. Then uncheck what you dont want.

  muddypaws 11:33 18 Oct 06

send12me & anskybar.
I know how to change the settings ie the way I am notified.
The annoying little problem is when I select ' custom install' and deselect an update the icon in the tray remains, because there is an update outstanding. Even though I have unchecked the box.When I go back to the update window again the update is checked again. Presumably while the icon is still there I will have to keep accessing it to check for further updates.
Can't seem to find your option anskybar.Though it does ring a bell. Got to go out now. Back this evening. Thanks for suggestions so far.

  anskyber 11:46 18 Oct 06

This is from the FAQs of the update site.

"What happens if I select "Don't show me this update again"?
Microsoft Update will no longer ask you to review or install that update. However, if you hide a high priority update, you might be reminded that you’re missing an update that is critical to the security of your computer.

If I hide an update, how do I get it back later?
On the Web site, click Restore hidden updates, and then review and install the updates that you want."

I always choose "custom" when asking for updates, it gives some useful other updates as well. Highlighting each one gives me the choice of "hiding" it by selecting not to be asked again.

  muddypaws 18:49 18 Oct 06

When I can get into the Win Update site I will look for the option.
At the moment it is taking 10 mins to get the full green bar up and then it sticks.

  muddypaws 18:59 18 Oct 06

Thanks for that. Had to turn Norton off to access it.
Icon gone. Cheers.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now