win server non boot with sata drive

  bobbybowls 10:54 06 Jun 08
Locked

I have windows server running on a old pc. It runs fine with ide drives, but when i try to add a sata drive via a pci card it will not boot.
on boot it gets as far as press f4 to install drivers but when you press f4 nothing happens. pressing del to enter setup also will not work as it can not get far enough in to the boot.
i have downloaded and installed drivers for the mother board and run the install disk for the pci card.
i have tried disconnecting the other drives and booting from the cd but as before it hangs at press f4.
the mother board is an msi KT4AV

  PO79 13:08 06 Jun 08

On windows XP it's F6 to install SATA drivers, are you sure F4 is the correct option.

  bobbybowls 14:30 06 Jun 08

it says f4, i have tried all the variations but it hangs saying press f4. if i disable the drive and press f4 it says no such device press any key to continue.

  bobbybowls 20:15 06 Jun 08

i am off to work now i will check if there are any more ideas in the morning.

  bobbybowls 19:42 07 Jun 08

i guess no one on here uses windows home server.

  bobbybowls 11:30 08 Jun 08

last chance i am closing this as no one seems to have an answer.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…