win me/epson c62 problems

  gingepaul 16:55 17 Feb 04

hi folks, hope you lot can help.

my friends having trouble getting her stylus c62 to work on her pc, she's using win me, and a paralell able.
she installed it correctly but when it asker her to switch the printer on so it could set the port, nothing was found,[this is the same port her old printer was plugged into].
i,ve had a look and have followed the instructions to the letter, and got the same thing.
so i clicked ok and the setup informed me that it had created an ltp1 epson printer port by default.

after a restart i noticed as the pc was powering up, the printer kicked into life, and when booted i ran the head alignment utillity, and that was fine.
But it wasnt, because when i tried to print a picture, or a text file, all i get is 1's and zeros all over the page, or it just keeps feeding paper.

sound familliar anyone? please help.

  clayton 17:17 17 Feb 04

Did you remove the old printer before you installed this one & in control panel/printers & faxes is the new printer set as default ?

  gingepaul 17:28 17 Feb 04

yeah its set as default, and the old printer was a gonner as well.

like i said it will print a test page, but thats all. and the epson utillity cant see it either.

  Mango Grummit 18:34 17 Feb 04

I suspect a corrupt driver here. I could well be wrong but this is the same thing that once happened to me with a Canon ages ago. It would do a test page too but otherwise just printed garbage. Worth a try maybe?

  gingepaul 21:11 17 Feb 04

ive downloaded the latest driver from epson, still the same. anyone else?

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…