Win Media Player...codecs

  Baslla321 18:22 31 Jul 05
Locked

I have WMP Ver 10 which used to play all sorts of videos. Now it says that codecs to play the particular video was not found. I have been to the WMP site but I dont know which is which for the player.Ver 10 was supposed to have all the necessary codecs. Any help appreciated.

  mattyc_92 18:26 31 Jul 05

Have you tried the update option in the "Help" toolbar option?

I also have problems like that with streaming audio/video from teh likes of "Yahoo Launch". I think it is when the media file(s) are currupt in some sort of way.

Don't worry about it.

  rawprawn 18:28 31 Jul 05

I had the same problem, and despite a lot of suggestions on this site I was unable to play DVD/Video. I eventually bought Power DVD SE from Cyberlinks. Now everything works fine.

click here

  Stuartli 18:33 31 Jul 05

The WMP9 codecs pack can be used equally successfully with WMP10 - also the standard K-Lite audio/visual pack from:

click here

delivers virtually everything ever required.

If you have the full Nero pack don't forget ShowTime...:-)

  Baslla321 06:33 01 Aug 05

I have the WMP9 codecs pack and also the K-lite full pack. I still cant see videos from Launch/Yahoo as they say I do not have the required codec. I am also told that I cant view the video as it is not available in my region, which is the EU. All was normal up to a week or so, so I just dont get it. I will have to ignore it. Thanks to all.

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch