Win ME wont shut Down

  Ex plorer 10:14 24 Jun 06
Locked

Hi on shut down the floppy drive is trying to read constantly and throws up errors. I have tried all the following to rectifying the fault
I have reloaded ME saving all folders etc, also reloaded the MOBO drivers Changed the Floppy drive, and PSU, Disconnected the floppy drive and changed Boot sequence.
None of this has worked.
I have found two ways to shut the PC down normally one is by putting in the ME boot-up disk on shut down, and by changing the floppy drive in CMOS to the B drive which obviously wont work the drive.
I have just loaded Norton Utilities and find that the 128MB Ram is showing 112 at a 100% usage.
The First shut down error reads (CO1) + 00009A71 : OD 0028 : COOOAATI
Then press any key to continue brings up 00 : 0197 : 00006114.
At this stage I have to press the restart.

Ex

  Ex plorer 16:31 24 Jun 06

Hi I have changed the boot to CD IDE 0 and floppy.
the problem is still the same, I have now found the floppy wont or cant format also read what is on the floppy disk but if you remove it you are prompted to put it back.
I have since tried two more PSUs and floppy drives.

  Snec 17:58 24 Jun 06

Sorry I cannot help but if continue to draw a blank here then try going to click here where there may be a few more WinMe experts around these days, than there is on here.

  DieSse 18:03 24 Jun 06

Check that if you have Norton AV running, it isn't set to check floppy disks on shutdown. If it's set to - disable it.

  citadel 18:23 24 Jun 06

I have had this with win me. I switch off at the mains and when I restart scandisc auto runs. This seems to fix various me problems.

  WhiteTruckMan 21:16 24 Jun 06

with the floppy.

at the dos prompt, type

c:
then enter

then

cd windows\command

then enter

type scandisk

hit enter

let it scan. if you have the time let it do a surface scan. if it finds any faults, tell it to fix them. if it wants a floppy tell it not to bother (instructions/options will be on screen)

then when you are back at dos prompt, type

scanreg

hit enter.

even if no faults found, use the restore feature to restore to the earliest date-it should only be about a weeks worth anyhow. once done, remove floppy and reboot.

WTM

(hoping I remembered the dos commands correctly-its been a while!)

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…