WIN ME Restore

  throwusurthong 09:53 25 Jan 05
Locked

You may have read my obscure posting 'damsal in distress' where i was having trouble restoring Windows ME.

Story so far:

Took out a corrupt HDD, stuck in a new 40gb HDD, partioned it fine. Downloaded a boot disk from click here and installed it.. I am still being told that my CD ROM drive is E:\ but i have changed the prompt to F:\ typed setup

I now have some action!! Flashing lights, whirring noises, good vibes! However, that was an over an hour ago. Is that normal??

  Graham ® 09:57 25 Jan 05

Nothing on the monitor? The whole process will take over an hour, but there should be some info on the screen.

  throwusurthong 10:04 25 Jan 05

I am told it is scanning the registry & i must wait.
Enter to continue and ESC to exit set up
a flashing cursor appears below the above statement.

  Graham ® 11:41 25 Jan 05

Press Enter.

  throwusurthong 11:55 25 Jan 05

I have the flashing cursor on the line below AFTER i have pressed enter.

  geeza 11:58 25 Jan 05

when you say you partitioned it fine, did you format it afterwards?

  ACOLYTE 11:59 25 Jan 05

Is there a reg on there when its a new drive?,just wondered only thing on there will be what the floppy put on.Do you have the ME cd? can you change the boot order to cd in bios and boot straight from cd?

  throwusurthong 12:15 25 Jan 05

The boot disk is a floppy & i have ME operating system CD.
I have previously changed the BIOS settings to boot from CD, but had no luck. So I changed them back.

I have had to turn off the set up process & go to work. I shall attempt to restart the setup again tonight & wait. Current waiting period is approx. 1 hour.
I'll have more time this evening & I can place it out the way for a while.
It's obviously doing something in that time...the system itslef has little power (p2 & 128 RAM) so it may take more time than i expect it to.

  throwusurthong 12:28 25 Jan 05

format??? @ geeza

  throwusurthong 18:47 25 Jan 05

yes i did format it...

  throwusurthong 08:05 27 Jan 05

I have come to the conclusion this 'box' is knackered. It seems that by trying to upload AOL braodband on to something with little power killed it.

Thanks guys for all your help....No more Windows ME!!!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…