Win ME locks up when disconnecting from the net

  AudioVic' 20:13 12 Sep 03
Locked

Can anyone help?

Win me is working fine and goes onto the net and browses it nicely.

As soon as I disconnect from the net, the computer freezes/locks up. The only option available then, is to switch the pc off manually and then switch it back on again again. I then get a white display with the message: Do you want to restore your desktop.

Please help somebody!

  esbe 21:17 12 Sep 03

Hi, try Add /Remove Programs > IE > and choose the Repair option,then restart. I had same prob, but sorry cant remember how I fixed it, no doubt the guys & gals here will come up with something. cheers.

  Gaz 25 22:14 12 Sep 03

Update your modem drivers from the makers site!

  AudioVic' 22:20 13 Sep 03

I tried what you both told me to do, but the problem still exists.

Thanks for your suggestions, anyway.

I sure wish that you Esbe, could remember what you did to overcome it.

Thanks again

All the best to both of you!

  Lozzy 22:25 13 Sep 03

Try This

To resolve this behavior, remove Cisco TCP/IP Suite 100, and then install Microsoft TCP/IP. To do so, follow these steps:

Click Start, point to Settings, click Control Panel, and then double-click Network.
In the list of installed network components, click Cisco TCP/IP Suite 100, and then click Remove.
Click Add, click Protocol, and then click Add.
In the Manufacturers box, click Microsoft, and then click TCP/IP in the Network Protocols box.
Click OK, and then restart your computer when you are prompted to do so.

  esbe 16:46 14 Sep 03

Hi, did Lozzy's tip work?
Re the white screen message, Its bugging me now, as I still cant remember the cure.

Try: Add / Remove progs > windows setup and untick Desktop Themes >restart.

or- Desktop properties > Background -None> Appearance tab 'Windows Standard' in Scheme,apply, OK, restart.
Or R click on desktop >Active Desktop >Untick 'Show Web Content'.
Hope you get it sorted,anything is worth a try, let us know the result. cheers.

  AudioVic' 00:30 16 Sep 03

In the end I got a response from Microsoft!

I had to update my modem drivers, being an old one and not happy going from W98 to WME.

Then I had to use the registry editor (regedit) to change the Power Management key.

To help you all, as thanks for your help, it is as follows in case you have a similasr problem.

Click START,RUN,then type "regedit" without quotes and click on OK.

This takes you into the registry.

Go to:
HKEY_LOCAL_MACHINE\SystemCurrentControlSet\Services\VxD\VCOMM

Change the value of the EnablePowerManagement key from "01 00 00 00"
to "00 00 00 00".

When you change this value in the registry, you may observe the following behavior:
· Internal modems in your computer are not power manageable, so they are always on (at a D0 state).
· Any Personal Computer Memory Card International Association (PCMCIA) modem or external modem attached to a COM port on your computer stays on (at a D0 state).
· If your computer is in a docking station that has a Peripheral Component Interconnect (PCI) or an Industry Standard Architecture (ISA) modem, they are always on (at a D0 state).

The foregoing cured my problem.

Thanks again all of you.

All the best from Vic'

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…