Win ME - Interrogating Floppy Drive at Odd Times?

  FCD 20:44 26 Oct 03
Locked

I recently re-installed ME and have noticed that:

a. During boot-up, the floppy drive is accessed [noisy] whilst the windows desktop is loading.

b. When I select "start" - "My Documents", the floppy drive is again accessed before the documents menu appears.

Neither happened with the previous installation. I have checked all setting I know [including BIOS where the floppy is the third boot device].

V grateful for any hints on where to look next.

  graham√ 20:52 26 Oct 03

This sometimes happens when you have loaded a doc from the floppy. If you look in My Docs, Tools, Folder options, you may find a box ticked that says always check the floppy for docs.

  A_World_Maker 21:01 26 Oct 03

Try switching off the 'Search for floppy drive' in both the Bios and windows.

  Djohn 21:05 26 Oct 03

Insert a blank floppy and click on the "a" drive Icon to open it, format the floppy, close again and eject the floppy, this should remove the association. j.

  graham√ 21:59 26 Oct 03

Another one for me to remember!

  FCD 09:41 27 Oct 03

Many thanks but no luck with the format.

Also could not find any "search for floppy drive" control in either the BIOS or Windows - grateful for help on where they are located??

  graham√ 09:49 27 Oct 03

In Folder options, View, take the tick out of Automatically search..., Apply to all folders, Apply, OK.

  FCD 12:22 27 Oct 03

Many thanks - its v odd. I am going to try System Restore to reverse the installation and try and find out which programme caused the glitch.

  Djohn 14:04 27 Oct 03

Sorry that didn't work for you, as graham√says, it's because the "a" drive has become associated with a document or file. The method above with a blank floppy usually clears it.

There is another method recommended by "flecc", and this will work most times. I will try to find the link and post back to the thread. j.

  Djohn 14:32 27 Oct 03

I can't find the link I referred to but try the following.

To create, modify, or remove file associations, use the
following three steps:
1. Double-click My Computer.
2. On the View menu, click Options.
3. Click the File Types tab. To create a file association,


click New Type. To modify an association, click the file
type in the Registered File Types box, and then click Edit.


To remove an association, click the file type, and then
click Remove.

  britto 17:49 27 Oct 03

To access the search for floppy disk option in ME.
right click my computer/system properties/performance/file system/floppy disk.there is a box to enable search for new floppy at start up.this may cure bootup access but i think Djohn's suggestions could be needed for the document problem.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…