WIN ME - Ctrl + Alt + Del

  emceemee 11:18 17 May 04
Locked

One thing I miss most about using windows ME OS is the ability to see or stop programs which are running. or running in the background by using key combinations CTRL + ALT + DEL.

Can anyone advise of an equivalent, as whenever the system hangs or freezes it requires to be switched off at the mains, not as convenient.

Thanks in anticipation.

  spikeychris 13:08 17 May 04

"Can anyone advise of an equivalent,"....what flavour are you running now? All M$ based machines use the three fingered salute?

  Legolas 16:35 17 May 04

As spikeychris says all versions of Microsoft windows allow the use of ctrl-alt-del to access the task manager.

  Colp 17:00 17 May 04

emceemee is correct - whenever I use ctrl, Alt, Del the system restarts without opening the Task Manager.

  LastChip 17:22 17 May 04

open Task Manager with one three finger salute and restart with two.

If your systems are doing something different, then it must be with the way they have configured themselves.

  spikeychris 18:55 17 May 04

Theres an issue with the language bar being "on top" that can cause this problem, if thats the case put it on the taskbar.

If thats not the case then open the SYSTEM.INI file found in the Windows directory using
Notepad.

Under the [386Enh] section modify the value named "KybdReboot".
Set the value to equal "false" to force machine the to show the task list. For example:

[386Enh]

KybdReboot=False

Restart Windows for the change to take effect.

XP

  emceemee 21:49 17 May 04

Thanks all, so far;
in agreement with Colp, when I use CTRL ALT DEL nothing happens, no message windows open, nothing stops.
Its actually a bit of a pain!
What does Lastchip mean when referring to systems configuring themselves?
Its on my system at work (Dell L800r)so I havent had a chance to try any of your other advice yet, but I will ASAP.
Cheers.

  LastChip 22:26 17 May 04

When the system is first loaded, in simplistic terms, scrips are loaded into the memory, which then copy files in a specific order from your CD onto your hard drive. The operating system is loaded first, then it tries to recognize your various devices and load suitable drivers and finally the system self configures.

The last part, is where you see something like "Windows is updating your settings". It is at this point, the final data is being written to the registry, and occasionally, Windows doesn't get it quite right.

Now, I stand by what I said above. I have three systems here all running ME, and all perform as you would expect with regard to Ctrl+Alt+Delete. What I meant by my remark about "systems configuring themselves", was the last part of the operation, described here, where maybe, an error has occurred.

You should be aware though, manufacturers like Dell and Compaq are good examples of manufacturers that spend a good deal of time with Microsoft configuring their machines for the best overall performance, and it may be that this is one function they have decided to inhibit. Perhaps further research via Dell may throw up some clues, or an e-mail to their tech. department which is renowned for it's customer service, may yield a result.

  tasslehoff burrfoot 22:57 17 May 04

Is it on your work PC that ctrl-alt-del isn't doing anything?

If so, it could be that your employer has disabled this function, I know mmine has.

HTH

Tas

  LastChip 23:04 17 May 04

Go to Start; Run; and type;

regedit [enter]

The first thing to do is make a backup of your registry in case you need to restore it. To do this, go to Registry; Export Registry File; and give the file a name, click Save and keep it somewhere safe.

IMPORTANT. Editing the Registry is always potentially dangerous. Make sure you know where the backup is, in case you have to restore it. DO NOT touch any other settings in the Registry.

Now, navigate to,

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System

and look for an entry,

DisableTaskMgr


If it exists, Right Click it and select "Modify", Make sure the value is 0. If the value is 1, it is enabled, and will inhibit the function you require.

  woodchip 23:22 17 May 04

System admin may have configured it so you cannot mess

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…