Win Live mail Error for attachments

  Hetti 15:57 07 Sep 13
Locked

I have tried to send attachments in my win live mail account and get the error below

Delete the photo email, create a new one, and try to send it again.

Server: 'smtp.virginmedia.com' Windows Live Mail Error ID: 0x8CCC0003 Protocol: SMTP Port: 465 Secure(SSL): Yes go to WLM. The email goes to the outbox and I get asked do I want to send email that is in outbox,I say "yes" but it never gets sent.

Can someone help with this problem please?

I found the below solution online but my settings were already as per the solution suggests

Tools + Accounts + select account and click properties. select advance button. server port no. : make it as 465. click this server requires SSL connection.

APPLY.

EXIT all windows.

start again send/receive.

  Woolwell 16:31 07 Sep 13

Can you send emails without attachments?

Check our Virgin settings

  Woolwell 16:36 07 Sep 13

How are you attaching the photos?

  Hetti 11:41 10 Sep 13

Woolwell Sorry about delay getting back here, did not get email notifactions to say there had been a reply. I can send email without attachments no problem, I attatched them from within Win mail by browsing to the photo/file, I then tried to send one from within Picasa, that would not send, then I tried to send from a gmail email address that worked. I will look at the link you sent......thanks

  Secret-Squirrel 12:04 10 Sep 13

Hetti, you haven't really explained how you're attaching those photos so are you clicking the "Attach File" button or are you clicking one of the Photo options? If it's the latter, try the Attach File option and let us know whether that works or not.

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant