Win 98se wont fully boot up

  guy3744 07:04 05 Aug 04

I have a start up problem with my desktop PC, a celeron 1.1 with 512 RAM. When booting up everything appears normal until it reaches a point where it will not progress any further, which is where the desktop wallpaper shows. No desctop icons, and system tray is empty. Cursor is the usual arrow pointer, not the hourglass which indicates that the system is completed its routine and is not just 'hanging'. Pressing alt-ctrl-del shows only one entry in the listing - "mdm", and nothing else - no explorer etc.
Have tried safe mode - same thing happens, have tried to boot off Win 98 start up floppy and off original CDRom - no progress.
It was suggested that I re-install win98 which i did over the top of existing Win 98 - still the same.
Have tried to start thru DOS, by navigating to c:\windows\win, but that leads me to a blue screen error message about VFAT.
Anyone any ideas what to do / try next?

Thanks, Guy.

  johnsims 09:46 05 Aug 04

Can you post the precise message you receive about VFAT. This is beginning to ring some bells, a view of the full message would help prompt the failing memory cells.

  jonnytub 09:51 05 Aug 04


Short for Virtual File Allocation Table, a virtual installable files system driver used in Windows for Workgroups and Windows 95. VFAT operates in protected mode and serves as an interface between applications and the File Allocation Table (FAT).

  johnsims 09:51 05 Aug 04

Does the message refer to ifshlp.sys being missing? If so refer to the following MS knowledge base article http://;EN-US;139063

  jonnytub 09:52 05 Aug 04

No i didn't know that, but cut and splat from a compter word web dictionary :-)

  johnsims 09:52 05 Aug 04

Copy and paste the link into your browser, removing the space after the http:\\

  johnsims 09:54 05 Aug 04


also in Win98

  joelle1230 09:59 05 Aug 04

have you tried booting from thr last known good configaertion in the start up menue

  jonnytub 10:02 05 Aug 04

thought it was an old web dictionary lol ;-)

  jonnytub 10:03 05 Aug 04

did it help blow the cobwebs out ?

  wednesday 13 12:23 05 Aug 04

Until it is fixed, where it freezes try repeatedly tapping a key on the keyboard until it carries on.

This thread is now locked and can not be replied to.

Apple Event live stream | Apple October Event live blog: Watch Apple unveil new MacBook Pro, new…

1995-2015: How technology has changed the world in 20 years

Lida designs a cross-stitch email sent to thousands of Ikea Family members

Apple Watch 2 review | Apple Watch Series 2 review: Faster performance, a brighter screen, water-ret…