Win 98se reads cd as full - it's not!

  astral traveller 15:09 30 Mar 03
Locked

I am trying to copy some files from my "old" pc to the new one via CDRW. The old pc can read existing files on the cd okay but also shows that the disc is full - although I know it is not - and therefore I can't copy the files. The old pc has win 98se and the new one win xp home. I am using Incd (latest update downloaded) on both machines. Any ideas?

  pj123 17:19 30 Mar 03

Don't know the answer, cos it hasn't happened to me yet. CD/RWs are not very stable. Would it not be feasible to copy the files that are already on the CDRW to the new PC then reformat the CDRW and then add the rest?

  DieSse 18:20 30 Mar 03

You've probably closed the CD and turned it into a CD-ROM "readable in any system" - then it will show as full, just like any CD. InCD should allow to you convert it back and add files to it.

  astral traveller 00:03 31 Mar 03

...because I'm also having problems with xp. Brand new CDRW out of the case (Memorex), right click on cd drive but no option to format the disc? - disc shows as no space available i.e. blue. Am I am right in thinking that there should be an option to format? I have also tried to format via 'my computer' but no option to do this. I have managed to start a format with Incd with two Memorex cds on separate pcs - the format finished with an error code in both cases and unusable cds. I have installed the 'cdjuggler' from this months pcadvisor as a last resort to try and format one of these cds but without any success. Am I doing something wrong or have I got a dodgy batch of cds?

  User-312386 00:06 31 Mar 03

if you want to use an "in-cd" disc in XP you have to download the "in-cd" package from nero for windows XP

madboy33

  astral traveller 21:23 31 Mar 03

DieSse, I'm sure I haven't closed any CDs in to "readable in any system" format.

madboy33™, I did download the update of Incd from Nero.com - it said compatable with win xp, however I'd be quite happy to use win xp to format, erase and copy files but it doesn't seem to want to co-operate all the time. I'm not sure if it is the CDRW discs which could be dodgy - I've just tried another new one and that seems to be okay - I've still got some though that in properties show all blue with 0 bytes used and 0 bytes available with no apparent option to format - are these discs going to be usable at all?

  astral traveller 17:04 06 Apr 03

I still can't format CDRWs. When I right click the incd icon in the system tray I don't get an option for format. Also when I right click the CDRW drive in explorer I don't get an option to format. Any ideas would be appreciated.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch Series 2 review | Apple Watch 2 review: New Apple Watch is faster, brighter,…