win 98se missing file

  BODS 07:34 28 Mar 06
Locked

hi,recently i posted question about win98se start-up with the help from this site pc is up and runnig, however pc pauses and displays this message missing file c:\progra~ 1\avpers\avguard.VxD
after pressing enter pc loads up as normal, can anyone help
thanks

  octal 07:41 28 Mar 06

There is something in the startup its looking for. Type msconfig and click on the Startup tab and have a look down the list to see if its there, if it is untick it and reboot the computer.

  bjh 09:04 28 Mar 06

It's part of AVG antivirus, so uninstalling and reinstalling might sort that out. Octal's suggestion is also sound, and may well be quicker. However, if you are using AVG, it will not be working with that first solution

  Diemmess 09:59 28 Mar 06

Have a read of this click here where it seems to fit your problem exactly

It seems that somewhere along the line you have isolated avguard.VxD from the rest.
If uninstalling avg using the program's own uninstall - won't work, and CCleaner and rebooting still won't clear it .....

Carry out the manual registry cleaning as described there. It takes time and patience, but if you work carefully and are desperate...

  BODS 10:27 28 Mar 06

hi, i would just like to say thanks to all concerned about miss file avg problem now sortef due to use of msconfig
thanks to all

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…