WIN 98 start up problem

  billyliv 11:22 07 Sep 03
Locked

Hi, A friends computer will start the boot up procedure but when it comes to the graphics splash screen it just stays there. The same happens when it is started in safe mode. On start up he gets the usual single beep indicating all is well. Is it a Re-instal? Cheers Bill

  Lozzy 11:42 07 Sep 03

Go to the Dos screen at boot by pressing F8 and choose "Start In DOS Mode" then run Scan-Disk and De-frag. That should sort the boot records.. If not Try sfc having the win 98 CD in the rom that also will replace any corrupted files.

  billyliv 12:14 07 Sep 03

Hi Lozzy, Tried a re-instal without any success.(that was before I read your post) Cheers, Bill

  Kitz E Kat 14:55 07 Sep 03

Could be a hardware problem , take out all cards except the graphics and boot up and see what happens.

If your lucky!, it might fire up, then add back the cards one at a time untill this happens again, and you got your culprit..

Your BIOS beep is OK however go in to the BIOS and have a look see, anything out of order??

Keep posting!!!
Good Luck
Kitz E Kat

  billyliv 15:47 07 Sep 03

Hi, My apolagies, I should have mentioned that everything is onboard. Bios has been checked and everything is ok. My immediate thoughts are that a fault has developed in the onboard graphics, but before I go and purchase a PCI graphics card maybe someone has the answer. Start up disc, 98 re-instal, Safe mode and setup check doesn't change anything, still stops at the SIS.splash screen. Cheers, Bill

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…