Win 98 Modem Installation

  Kefty 10:23 02 Mar 03
Locked

Hi please can someone help?

I have reformatted my hard drive and reinstalled Win98. When trying to install the modem via add/remove hardware icon the modem apparently installs no problem. ('modem installation was completed successfully'). The problem is when I try and connect via BT openworld the modem is not detected? ('no dialing tone').

The telephone line is fine, and no leads have been touched. The modem is internal supplied by Gatway when the machine was new 4 years ago. Pentium 3.

Advice will be appreciated.

Kefty

  BBez 10:32 02 Mar 03

possibly not the correct driver installed. If it is a Gateway recovery CD you reinstalled then the driver should have be the correctly version. Check support section on Gateway's site to reference the correct driver for the modem...

  Maddie 11:07 02 Mar 03

Having recently encountered this problem on two m/cs it may be worth trying the following.
In device manager remove modem and all devices under sound card--shut down and restart--syst should then detect modem and intall modem followed by sound card devices. IF this is not sucessful repeat above but on reboot enter bios
and assign irq to legacy device(even if modem is PnP)system should allocate this irq to modem and reallocate differen ones to sound devices.
Best of luck.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…