Win 98 hangs on boot after MS Download for IE6

  heathdavid 10:23 05 Oct 03
Locked

I run Windows 98 second edition with IE6 and have kept up to date with the MS updates from their site. I run Norton systemworks 2003pro and firewall which are also up to date.
This morning, I went onto the MS site and scanned for updates and install a 2 Mb update for IE6. Now when I reboot the PC it appears to load everything correctly including all the items in the system tray but at the last minute hangs. CTL Alt Del do not work. It will start in Safe mode. I saved bootlog txt which stops at:
Init = TSRQuery
InitDone = TSRQuery
[0007205C] Starting Unknown (HTREE\RESERVED\0)
[0007205C] Started Unknown (HTREE\RESERVED\0)
[0007205D] Enumerating Unknown (HTREE\RESERVED\0)
[0007205D] Enumerated Unknown (HTREE\RESERVED\0)

Any ideas very gratefully received.

Thanks

David

  MichelleC 10:45 05 Oct 03

I deleted the latest patch for ie6 and now it works perfectly. I'll wait for the next one to fix this one before I update.

  heathdavid 18:04 05 Oct 03

Does anyone know how to follow the advice of MichelleC and uninstall the patch?
Thanks

  MichelleC 14:50 06 Oct 03

Look in add/remove and you may see the update; (I can in w2k) and just delete. If not you may be able to revert to previous; click ie delete and you'll get repair or revert options (repair is often useless). If no go post back and we'll try other options.

  Stuartli 15:16 06 Oct 03

I've done the download earlier today (828750) but am informed I need IE6 to be installed when I attempt to run it.

I have IE6 and have done so ever since it was launched - and the same with IE4, 5, 5.5 .....:-)

  heathdavid 18:22 06 Oct 03

Michelle
Many thanks - I have found it in the remove programs part. I should have looked more carefully.
Thank you again for your help.
David

  gold 47 19:00 06 Oct 03

I think your better staying with IE 5.5 it may be me but i just don't think IE 6 works will with W98.

  gold 47 19:01 06 Oct 03

Sorry for error should have been well.

  TommyRed 19:06 06 Oct 03

It may just be you as I run 98SE and IE6 with no problem at all. TR

  gold 47 23:11 06 Oct 03

Thanks TommyRed i thought it was just me but i did
have problems running IE6 so in my case it must have been the way it had been installed under W98.

  woodchip 23:24 06 Oct 03

It should work OK on 98se as I used to run it without probs. But removed IE of Drive and use Netscape 7 it's a lot better

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…