WIN 95

  Hetti 09:05 18 Jun 04

I have an old PC which runs win 95, when I switched it on it is running in safe mode, Im not sure how to correct this

Can anyone advise?

  Arthur Scrimshaw 09:14 18 Jun 04

I'm a bit foggy on this (not having used 95 for 6 years or so) but I seem to remember (when a problem is detected) a choice appears during the boot process to either boot in safe mode or normal mode - the default if you do nothing is safe mode.

Have you seen this screen and if so have you tried to get it to boot in normal?

  woodchip 09:31 18 Jun 04

Open Notepad, then open Autoexec.bat copy the file and paste the contents hear but before you press the response button in hear put two lines between each line in the Autoexec.bat file or the Format will be lost and it is harder to understand the file then

  Hetti 17:44 18 Jun 04

Hi Arthur/woodchip,

No I have not seen the screen you mention Arthur, when i turn the pc on it is on the desktop,but the desktop colour is grey,and icons are large,I just presumed that this is the safe mode.

Woodchip I cannot even find notepad it is not on start/programes I tried to search for it but got lost on that nothing.
As you will no doubt be able to tell i'm a PC novice,do you think I should give it up as a bad job?

  Graham ® 18:12 18 Jun 04

If it is in Safe Mode, it will say so in each corner of the screen. You may just need to tart it up. Right click on the desktop, click on Properties, have a play in there.

  Curio 18:21 18 Jun 04

If you boot up and press F5 key that should give you Safe Mode. (same menu choice 3 on the Win 95 Startup menu)
If you boot up and press F8 this starts the Windows 95 Startup Menu.

If you boot up and Press Shift + F8 this provides interactive start that goes through Config.sys and Autoexec.batnone line at a time and lets you decide if you want that line read and acted upon.Also goes through each command that lo.sys initiates before it carries out the command in Config.sys (interesting to watch).
(Is same as menu choice 5 on the Windows 95 Startup menu)

  Agent Smith 19:22 18 Jun 04

If it does not say Safe Mode in the corners of the screen it may be that you are running in a low resolution graphics mode. Left click on the screen and in the settings tab adjust your graphics resolution to the highest setting, something like 24 bit colour and try the screen size to 640 480 or better still 800 x 600.

  Agent Smith 19:27 18 Jun 04

Sorry should be RIGHT click

  Curio 19:29 18 Jun 04

I think that should be a Right Click, not left.

  Curio 19:58 18 Jun 04

Cancel my last!!! apologies Agent Smith

  woodchip 20:18 18 Jun 04

If you right click on "My Computer\Properties\Device Manager" you will see that it is running in compatibility mode and point's to the files to check. I.E. Autoexec.bat and Config.sys. Notepad comes under Programs\Accessories. The problem could be a TSR driver, instead of a Windows driver, that is running and loaded in Autoexec.bat.

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…