win 7 and wireless issues

  Lestat. 04:58 AM 11 Jun 11
Locked

I have windows 7 64bit and a linksys wireless adapter. What happens is when i turn desktop on the internet connects fine and then 1 or 2 mins later it disconnects and i cant get the internet. when i check the status of the connection its at 13.5mbps then 1 min later its at 300.0 mbps and im connected back to the internet and all is working fine and it remains that way for the rest of the session till i restart the computer.From what i can gather this is a OS problem. Router is ok with laptops with win7 and xp both wireless. This is not a serious problem but is annoying. It looks to me as if a service is starting then stopping then starting again (i dont know).. Any help would be greatly appreciated ... thanks in advance

  ICF 06:16 AM 11 Jun 11

Do you have the latest drivers installed for the linksys wireless adapter?

  Lestat. 06:30 AM 11 Jun 11

Yes downloaded and installed latest drivers even contatcted linksys regarding the problem to see if there was a known issue with the linksys adapter.

  Lestat. 06:36 AM 11 Jun 11

sorry for double post ... i think the problem is an os problem ...the adapter stays connected to the router but not the internet .. sometimes the wireless internet access icon in the icon tray says limited access .. also there is not enough time to run a diagnostic on the problem

  ICF 07:10 AM 11 Jun 11

Could be a bad driver is the driver new?

  ICF 07:11 AM 11 Jun 11

What is the model number of the linksys adapter?

  Crosstrainer2 07:48 AM 11 Jun 11

This is common, first thing to check is your security settings.... Most new routers will default to WPA win 7 64 bit for some bizarre reason does not like this, so first thing to try is security settings.

Go back to WEP first, then see if your connection is steady. Then we can ramp it up a bit. I had the same issues with a recently installed Draytek router / modem.

If WEP works, then I will post a workaround for you, or email me........I still have not got the hang of the new site yet!

  Lestat. 08:39 AM 11 Jun 11

Hey Crosstrainer2 .. i followed your suggestion and your right changed the sercurity to wep and it now stays connected.. i will get in contact with you if i can find your email

  Crosstrainer2 09:04 AM 11 Jun 11

Peter has my email, but it's [email protected]

Without the caps at the end. Recoding all night so please excuse the typos!

  Lestat. 09:36 AM 11 Jun 11

Thanks crosstrainer2 and thanks to you too ICF for your prompt reply ..

Advertisement

This thread is now locked and can not be replied to.

How to watch iPhone 6s, iPhone 6s Plus launch live: What to expect from Apple's 9 September 2015…

1995-2015: How technology has changed the world in 20 years

This installation lets you control a laser and sound show using your mind

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites