Win 7 keeps trying to "Dial up*

  bumpkin 18:42 13 Jul 13
Locked
Answered

Hi all, I am using Win 7 which for some reason keeps trying to make a "Dial Up" connection at random even though it already has a working broadband connection. I can't find anything in the settings that would cause this.

  Nontek 19:03 13 Jul 13

Go to Start>Control Panel>Internet Options and make sure Never dial a connection is checked.

  Jollyjohn 19:04 13 Jul 13

Hi

Go Start Control Panel Network and Internet Internet Options Connections tab Select "Never dial a connection" OK

That should sort it.

  bumpkin 19:11 13 Jul 13
Answer

Thanks to both, quick, easy and sorted.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…