Win 7 Freezes On Startup

  Legslip 21:09 PM 04 Jul 13
Locked

This one is driving me nuts!

More often than not Win 7 freezes during the boot process. It always loads OK in Safe Mode.

I have replaced the PSU, CMOS battery, the SATA cables and loaded windows 7 onto a new reformatted HD.

Never known it but can a Mboard cause this? Can't think what else it can be.

It is a Fujitsu Esprimo 1500

  Fruit Bat /\0/\ 21:51 PM 04 Jul 13

Win 7 freezes during the boot process. It always loads OK in Safe Mode.

Would suggest a driver problem

Start by updating graphics driver

  Legslip 22:28 PM 04 Jul 13

Thanks Fruit Bat. Will give it a whirl and I have also replaced the RAM.

Will advise.

  Legslip 08:17 AM 05 Jul 13

Morning Fbat. Uploaded latest Nvidia drivers last night and left it downloading a lot of Win 7 updates overnight. checked again this morning and PC was frozen. Powered off/on and tried to get into Safe Mode but it froze as it was listing the loading files. Tried to get into Win normal mode and again froze on startup.

I think I have replaced everything except the Mboard & processor but have never heard of either of them causing this problem.

Can't think what else to do.

  Chronos the 2nd 08:52 AM 05 Jul 13

I think it is unlikely to be a driver issue and it is more than possible to be a motherboard fault or CPU for that matter as this will need to be processing information as soon as you press the power on button.

If the instructions from the CPU are having trouble getting to the various components then this will cause the problem you describe. Equally if the CPU is having trouble processing information and sending out instructions then again the issue can occur.

If you have a spare CPU then installing this would pretty much tell you which component is at fault.

  rdave13 09:21 AM 05 Jul 13

Shot in the dark here, check to see if AHCI is enabled in bios and then try a fresh install. click here

  Fruit Bat /\0/\ 09:22 AM 05 Jul 13

I wouldn't expect it to load up and work in safe mode if a cpu / motherboard problem.

That's why I suspected drivers.

  Chronos the 2nd 09:40 AM 05 Jul 13

Much less resources are used in safe mode and given that he has reinstalled everything then it was time to look elsewhere.

Windows 7 handles drivers pretty well with most (basic) being installed as you install Windows so it is worth trying,if possible,my suggestion.

  Legslip 07:47 AM 10 Jul 13

Thanks for all the good assistance.

The problem was finally analysed as a faulty Mboard or CPU. One for the memory banks perhaps?

Think my friend is thinking of replacing/upgrading the PC rather than throw cash at expensive replacement parts.

Thanks again.

Advertisement

This thread is now locked and can not be replied to.

Sony Xperia Z5 vs Xperia Z5 Premium vs Xperia Z5 Compact: What's the difference between Sony's new ?…

1995-2015: How technology has changed the world in 20 years

This 3D food printer prints chocolate, cookie dough or pizza

iPhone 6S preview: What to expect from Apple's next iPhone