Win 7 Doesn't See My Antivius. Why?

  Legslip 08:29 16 May 10
Locked

Cable customer and using Virgin Media Security, which reports antivirus is switched on, but Windows 7 Security Centre reports no antivirus installed. Scratchin my head. Any ideas why?

  gengiscant 08:59 16 May 10

It does not really matter that Windows cannot see your anti virus,as long as you have one and it is up to date.
If you are getting annoying messages from Windows 7 security center,turn them off here.click here

  birdface 09:27 16 May 10

Try start.Type in security center in the box.
Check security status.Click the down arrow in Security.
And it should give you all of the details and will show you what Anti-Virus you are using.

  birdface 09:30 16 May 10

I know you never asked for it.
But I would think about changing your security program from Virgin.It's Ok for nothing but there are better freebies out there.

  Legslip 09:32 16 May 10

Thanks Buteman. Done that and got "Windows did not find any antivirus programmes on this computer". ?????

  dms_05 09:35 16 May 10

If you are using W7 then you should be using Microsoft Security Essentials (MSE) click here along with the W7 firewall. They all integrate perfectly and are as good as anything else on offer - and often better.

  Legslip 09:38 16 May 10

Ta DMS and I do use and like MSE on a laptop but Virgin, if you are on a higher package, do provide the full monty and therefore why not use it? However, out of interest I might uninstall the Virgin pack and install MSE and see if Win 7 sees that. Wot U fink?

  Legslip 09:42 16 May 10

To add to all this I am getting a little peeved with Win 7. I am also getting occasional very slow shutdowms (about 4 mins) and occasionaly the mouse semi-freezes. There is nothing consistent about theses problems. My PC is only about 2 months old and I reinstalled Win 7 to try and rid of the probs but they keep cropping up.

  VoG II 09:54 16 May 10
  birdface 10:05 16 May 10

You should not have 2 anti-virus programs running at the same time.

  birdface 10:09 16 May 10

Oops ignore last.
I dont suppose you have any more security programs downloaded.Are you just using the Virgin package without any other back up.
maybe try the free Version of malwarebytes update and run that to see if it finds any problems.


click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…