Win 7 64bit randomly entering power save mode

  bionicle 16:24 25 Jun 11
Locked

Running Windows 7 64bit professional. Recently had to restore system from a recovery disk and now having a problem. PC used by four users each with own seperate log in. When my son is using the PC he encounters at random intervals the screen informing 'Entering Power Save Mode'. This only happens when he has logged on. I have attempted to resolve this by setting the Power Options to 'Turn off display' to Never and 'Put the computer to sleep' also to Never. However it still randomly goes into power save but only on his log in. Can anyone suggest a fix?

  rdave13 16:49 25 Jun 11

In his account go to power options select Create a power plan and try high performance and select 'never' for the other two options. Then you can select My Custom Plan 1 if it's the first one created. If that works try creating another plan if you need it to sleep etc.

  bionicle 17:07 25 Jun 11

Thanks rdave13. Just tried that so will need to try it out. Not too sure though as setings under this new power plan are just the same as I had already set. But will give it a go anyway.

  bionicle 19:02 29 Jun 11

Thanks rdave13. Seems to be working so far.

  bionicle 20:05 31 Jul 11

Sorry its not working again...same issue. Any other suggestions please?

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? Why upgrade to Windows 10? Is Windows 10 good? The pros and cons of!…

1995-2015: How technology has changed the world in 20 years

Illustrator Rachel Lillie discusses how she draws, and the beauty of quietness

macOS Sierra vs Windows 10 comparison: Apple and Microsoft's latest OS releases go head to head |…