wifi suddenly failed with laptop, but still working with iphone

  bionictorquewrench 15:01 PM 22 Feb 13

I have a Netgear N300 wireless router. My laptop is Sonay Viao, running Windows 7.
This morning my internet was unreliable, and dropping every minute or so. Trying to trouble shoot, I switched the router off then on again. Now I have no wireless signal between my laptop and router. The router doesn't seem to be recognising the security password. I have not changed the password - this is still the original password for the router.
Other devices are still talking wirelessly to the router.

Any suggestions? Help much appreciated.

Kind regards, Anthony White

  difarn 21:58 PM 22 Feb 13

You could try to renew your IP address

Start type in cmd Click on the black cmd icon type in ipconfig /release press enter type in ipconfig /renew press enter

You need to make sure that there is a space between before the back slash

restart your laptop.

  brendon pitts 22:14 PM 26 Feb 13

change the wireless password to wpa on the router

if you say other wireless are connected and not getting disconnected that is some thing to check on your computer try changing the wireless mode on the laptop you can set it to g&b or you can set it to N band that should resolve the problem

  bionictorquewrench 10:42 AM 27 Feb 13

Thanks for the replies. I eventually deleted all my wireless connections and reestablished them, and then it all worked again.

Kind regards, Anthony White


This thread is now locked and can not be replied to.

Best Black Friday deals 2015 live blog: Best UK Black Friday weekend deals & best UK Cyber Monday…

1995-2015: How technology has changed the world in 20 years

The best Black Friday Deals for designers and artists – updated

20 Mac Power User Tricks... That You Didn't Know