Wifi - PS3 hogging all the bandwidth.

  GRIDD 21:44 22 Sep 08
Locked

I have a PS3 connected wireless and a PC connected via a wire. How do I set the router to prioritise the PC instead of the PS3?

I'm downloading demos and it's causing slowdown on the PC. I'd rather browse at a decent speed and have slow downloads on the PS3.

It's a netgear provided by virgin media.

  mgmcc 23:15 22 Sep 08

You can't allocate bandwith quotas to individual clients connected to the router. There is hardware to do this in commercial networks, but it is very expensive and beyond the scope of home networking.

  L8-tian 22:08 23 Sep 08

Jus try this step, since the PC is hardwired to the router,
Login to the router by typing user name ADMIN password as password.
from the blue screen in left,click on WAN set up under advanced.you can find an option MTU size.
change it to 1400 and Disable the spi firewall.

Also check for the firmware version of the router.(driver). if it is older one try upgrading to latest one.

L8-tian

  brundle 00:01 24 Sep 08

I'd be interested to know how that would help, considering MTU is a global setting and bypassing SPI is usually done by placing a connected device into the DMZ - can you elucidate L8-tian?

  GRIDD 08:11 24 Sep 08

I'll leave it alone. It was happening during peak times so I ain't downloading any more demos til late on.

  rick808 13:14 24 Sep 08

Probably best to leave the demos till after 9pm as Virgin use traffic management between 4pm - 9pm - click here - could well be why your pc speeds were so low

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…