WIFI not responding yet all o.k. via ethernet cable can't get solution, can anyone advise please?

  lowloader 18:48 PM 13 Aug 12
Locked

Hi All I have Windows 7 Professional. Orange Netgear WIFI. A few weeks ago something went haywire on my laptop. As well as losing my WIFI I began to get Script Error messages every time I access the internet. I tried loads of System Restores, rang Orange who remotely checked my machine and told me all was fine regarding the settings, yet still this issue persists. I can access the same Netgear Router via WIFI using my Blackberry and an Android Tablet I have, they work fine. Yet the laptop will only work via the cable. If I unplug the cable I get the Windows Error Screen which then tells me to turn off the router and wait 10 seconds, which I do all to no avail. Is there a fix for this out there? All replies gratefull accepted. Thanks.

  difarn 19:31 PM 13 Aug 12

Have you updated your wireless adapter?

Try deleting all reference to a wifi connection on your laptop then connecting via ethernet. Once this is established try again to set up the wireless connection.

I assume that Orange advised you to reset the router - do you have to pair your router with each PC to get wifi access - I have to do this with my Orange livebox.

  proudfoot 10:38 AM 16 Aug 12

One point to consider if all else fails is change the wireless channel, my wife was suddenly unable to connect her laptop to our hub even when in the same room. Most hubs default to channel 6, channels 1 & 11 are usually best as there is no overlap. you are probably picking up interference from a neighbours hub

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

7 best iPhone web browser apps: Why Safari for iOS is still a better option than Chrome, Dolphin,…