WiFi issues

  Arcanxne 14:32 16 Apr 15
Locked

Hi guys.

I'm currently having varied issues with my PC connecting to the house WiFi and it makes no sense as to why it won't connect. I have windows 7 being ran on an ex gaming PC. I can't use a Ethernet cable due to housing issues, but the model of the WiFi adaptor is "netgear WNA3100M". Router is a Virgin Super hub.

Every time I boot, WiFi simply says that its currently connected to: "unidentified network//no network access" then next to the name of the WiFi, "limited access" with full bars of connection.

I have tried several fixes, including flushing DNS from cmd, assigning a static IP(which worked for maybe a day or 2) resetting TCP/IP from a windows application on their website and I've even reinstalled the drivers for the WiFi adaptor several times.

I'd just finally like some clarification and hopefully a solution as to why this keeps happening.

Thankyou in advance!

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac