Wifi cable ok ADSL no go

  mick42 22:18 14 Feb 10
Locked

Hi, here's my situation, have laptop running vista,and a netbook with xp, have virgin cable and this laptop conects with no problems as does a netbook.
If with vista I click 'connect to' I see my own wifi as well as 4 others belonging to nearby houses, so far so good.

At another address I have, I have virgin but no cable so is adsl, Got a new router of virgil,Netgear dg834g v5.And after 2hours on the phone to them (foc) we could only get it running with a cable, no wifi.. everything they did went round in circles. all lights are green.

If I go to 'connect to' I see.. " the settings saved on this computer for the network do not match the requirements of the network" and a red X.
Is there a conflict with the settings I have for my other connection, I'm lost.

Would love some help please
Ta Mike

  User-1229748 00:39 15 Feb 10

i'm no expert at all but i think if you remove your wireless network from your pc that you have from your other address you will then be able to manually make a connection to your new address.also the dg834gv5 is a complete pile of the proverbial.virgin are still giving this router out when they know it's not up to the job.

  User-1229748 01:27 15 Feb 10

just to add the v3 and v4 versions are fine.i've got 2 v5's :o( i upgraded from 10 mb to 20 mb and so thought that entitled me to a new wireless n router from virgin.well apparently not as all they would send was another dg834gv5 which i believe uses a conexant and not a broadcom chipset and so loses about a couple of mb download with adsl and is not fit for purpose at all with adsl2+ .to delete your wireless network right click and select remove

  mgmcc 08:05 15 Feb 10

You should be able to connect to either wireless network and have profiles for both saved in the PC's settings.

HOWEVER, if Virgin have given both routers the SAME default SSID, this will cause a problem, because you will be trying to connect to a second network (which the PC still sees as the first network) with the wrong settings. You need to have two separate configurations to connect to the routers which must have different SSIDs.

  mick42 23:27 15 Feb 10

smackheadz, ta, but I need to be able to connect at my main home addy so cant delete it,

mgmcc,will check the default ssid's.

My laptop now sees my router and correctly identifies it , when i try to connect is says local then connected then a few seconds later no connection! it will repeat this till I switch wifi off.

be back on line tuesday eve, thanks so far
mike

  mick42 17:36 18 Feb 10

Solved, got hold of a lad in India, brill english and sorted in less than 10 minutes,
Deleted 'virgin wireless manager' and connected up straightaway.
thanks all for helping
mike

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…