Widows XP Pro.Automatic Powerdown

  Tony W. 23:39 18 Apr 08
Locked

Since the day I purchased my computer in January of this year it has not powered down automatically. I have always had to use the main power switch by holding it in for a few seconds to get it to shut down.

After trying many of the suggestions (after googling the problem) I eventually gave up.Today whilst trying to sort out a connection problem with my ISP I was asked to disconnect a wire from my modem and then restart my computer and for the first time it powered down on its own.Problem is when the wire was reconnected once again it will not power down.Can anybody suggest how I can best resolve this problem without having to remove the wire each time.Its a BT Voyager 105 modem about 7 years old.Many thanks Tony W.

  brundle 23:42 18 Apr 08

Click Start , and right-click My Computer .
Click Properties , and select the Hardware tab.
Click the Device Manager button.
Double-click the Universal Serial Bus Controllers branch to expand it.
Right-click USB Root Hub , and then click Properties.
Click the Power Management tab.
De-select the Allow the computer to turn off this device to save power checkbox.
Click OK , and close Device Manager.

  Tony W. 12:24 25 Apr 08

Dear Brundle

Apologies for the delay in replying thanks to you the problem has been resolved.Best wishes,Tony.W.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…