Widescreen resolution help needed

  Stroller 11:11 17 Sep 06
Locked

I have just purchased a 19 inch widescreen monitor, (Hanns-g HW191)
my graphics card is a nvidia GeForce 5200.

I was hoping that the widescreen monitor would give clearer screen, and larger text.
My wife is severely visually impaired, and she uses a mouse with a magnifier to use the PC. The only resolution which is clear, and maintains the screen ratio, is 1440 x 900, which makes the text very small for me read, and the magnifier does not increase text size enough for my wife.

I have downloaded latest drivers for card and monitor, and still cannot find a suitable setting.

Both the monitor and card have DVI-D connection, would using a DVI connector help?


The previous monitor (17"CRT) has a resolution set at 800 x 600 which is adequate for us now.

I use the PC for photo/pictures, Spreadsheets and use publisher a lot, so the screen ratio must be correct.

There is nothing actually wrong with the new monitor, and whether the retailer (a small local dealer) would swap for a normal screen monitor may be in doubt.


Stroller

  wotbus@ 11:33 17 Sep 06

Seems like you want 1 screen to do 2 jobs and there's the problem. Does your graphics card support 2 screens? If so I suggest you set one up for your wife and one for you.

  DieSse 14:16 17 Sep 06

Try going to Control Panel - Display - Settings.

Click the "Advanced" button and increase the DPI setting. It will normally be at 96dpi - try the 120dpi setting, and try even larger via the Custom setting.

It may not help in all situations, but it'll be worth a try.

  961 14:28 17 Sep 06

I have to say that my eyesight requires 800 x 600. However we recently bought a Dell laptop with a widescreen display and found that 1024 x 758 produced a reasonable display

I know that ATI let you have an icon on the system tray with which you can change the display easily as required

  Hertz Van Rentyl 15:08 17 Sep 06

If you go to control panel/display/appearance/font size and choose extra large and then effects and choose "clear type" this may be a lot better for you.

  GaT7 18:00 17 Sep 06

I've got the same monitor. My previous 15" CRT monitor was set at 800x600 as well.

These are the changes I made (OS is WinXP), some of which are already mentioned by the others above. I didn't include the exact changes, as it's important to make ones that best suit you & your wife:

1. Initially, I changed the default inbuilt monitor settings (accessed from the right edge) as they were set way too high. I reduced brightness a great amount & lowered contrast, plus also tweaked the other Colour & Temperature settings to suit me.

2. Right-clicked (on desktop) > Properties > Appearance. Here I changed the font size to Large Fonts (you can also try Extra Large Fonts).

3. Right-clicked (on desktop) > Properties > Appearance > Advanced > drop down menu under 'Item:'. Increased almost all settings here to suit me.

4. Installed & enabled ClearType click here.

5. Right-clicked (on desktop) > Properties > Appearance > Effects. Ticked the 2nd, 3rd & 4th boxes.

6. Start > Control Panel > Mouse > Pointers tab. Chose 'Windows Standard (extra large)....". Then under the Pointer Options tab, I moved the slider to Fast & put a tick in the 'Enhance pointer precision'.

7. In Internet Explorer (IE) > View > Text Size & change to Larger or Largest.

8. If you install other browsers like Avant browser click here or Opera click here, you can also (apart from larger text) 'permanently' zoom narrow webpages so they fill the width.

It took me some time getting used to, but I'm totally hooked now. I'll only go back to my CRT if this packs up & I've long to wait for a replacement. HTH, G

  Stroller 17:14 18 Sep 06

I took the widescreen monitor back to the retailer, and they swapped it for the 19" normal monitor without question.
With the few ££££'s difference I bought the DVI cable and some CD roms.

Setting up was no problem, and as Crossbow7 said, the brightness was turned down quite a bit. no other setting have been changed (yet) but no doubt they will be.

Many thanks to those above, especially about the Clear text, that is something I did not know off.

thanks for your help,

Stroller

  zapzaputa 21:42 18 Sep 06

hold down the CTRL key and use the scroll-wheel on your mouse - it worked for me

  Stroller 22:06 18 Sep 06

zapzaputa
wow, thata another new trick!
thanks!

Stroller

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5