Wi-fi problems

  don dagger 18:05 09 Dec 10
Locked

Hi there.

I'm aware that this problem is likely to be quite common so apologies if it's come up numerous times before.

I've had my advent laptop hooked up to my home wireless router (inventel dv4210-wu) for years without a problem. However, whilst attempting to connect my new ipod touch to the wireless router I temporarily unsecured the network for about 2 minutes... Both other laptops in the house re-connected no problem, however mine is being EXTREMELY PROBLEMATIC. I know the password and everything is correct so any idea why it won't re-connect?

p.s It has been disconnected and re-connected before in the past without causing issue.

Any help would be greatly appreciated. Thankyou

  Fruit Bat /\0/\ 19:29 09 Dec 10

Tried rebooting?

  Chris_Byers 20:13 09 Dec 10

Also try:

Right-click the metwork connections icon in the taskbar and click 'Yroubleshoot problems' (W7 and Vista) or 'Repair' in XP.

Deleting and recreating the wireless connection.

Logging into the router and deleting the DHCP lease to your laptop.

Going to a command prompt (type 'cmd' in the search box and press return) and typing ipconfig /release (press return) the ipconfig /renew (press return. You can also try ipconfig /flushdns.

Manually delete your wireless adaptor from device manage and reboot to reinstall it.

Unplug your wireless router for about 30 seconds and remove all cables. Plug back in again and re-insert cables.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…