Wi-Fi dongle fails

  Clapton is God 09:46 AM 26 May 12
Locked
Answered

My O/S is Win 7 Professional 64 Bit.

I've had a Dell Inspiron 620 for less than a month. Because I found Dell's onboard wireless less than useless (IF it picked up the signal from my TalkTalk router it usually dropped out after a few seconds) I installed a Netgear USB wi-fi dongle which I'd previously used with no problems on an XP machine.

My annoyance (rather than problem) is that the Netgear doesn't always fire up first time when I switch on the PC. This is solved by briefly unplugging the Netgear's USB for a few seconds and then plugging it back in.

This is an annoyance rather than a problem but I wonder if members might have suggestions or a fix so that the Netgear fires up first time every time.

The only available option in the Netgear's power settings is "Allow the computer to turn off this device" which is de-selected.

I'm loathe to update the driver but any suggestions will be welcomed.

  birdface 10:35 AM 26 May 12

Update the driver you can always roll it back if it does not work right.

In Services WLAN is set to Manual but also set at running.I suppose you could set it to automatic to see if that makes any difference.

  Clapton is God 11:11 AM 26 May 12

buteman

Thanks for your response. In Services there are two options:

WLAN Auto Config which was already set to Automatic.

and

Wired Auto Config which I've changed from Manual to Automatic.

I'll see if any other members have suggestions before updating the drivers. I'm concerned that I'll cause more problems by doing that!

  birdface 12:04 PM 26 May 12

Not sure if you can go into Network and sharing center on the taskbar.

Click on Change adapter settings on the left.Now I am not sure if it gives both wireless settings on there and if so picking the Dongle settings and making it the default might help.

Like I said not really sure if you get the option or not but worth a try.

  Clapton is God 12:17 PM 26 May 12

In fact the dongle is probably the 'default' by default as I've disabled all the other wireless connections!

  rdave13 12:46 PM 26 May 12

It could be that Windows isn't detecting the usb dongle at times. Have you tried another USB port?

  Clapton is God 12:52 PM 26 May 12

rdave13

That thought had occurred to me but as all 6 USB ports on the rear of the PC are in use I'll have to swap it with another piece of hardware.

I'll try that and see what happens next time I fire up the PC.

  Clapton is God 15:34 PM 26 May 12

Just tried to update the driver. Windows tells me that I already have the latest driver for this dongle!

  birdface 17:48 PM 26 May 12

The only other thing I can think of is when you sign in to the wireless connection using a password or username for the first time I am sure there is a box on there that you tick to say keep me signed in.

Not sure that's your problem though but thought that I would mention it.

  birdface 17:51 PM 26 May 12

Maybe check in device manager under Universal Serial Bus Controllers to make sure there are no exclamation marks beside any of your USB devices.

  birdface 18:00 PM 26 May 12

Clapton is God

Not sure if you would need to switch off the wireless connection on the laptop as you do not use it.Now you obviously need the Dongle to run at start up so check in msconfig to see if it is ticked on there and the laptop one unticked.

If I remember right my daughter has D-Link on her start up programs.Will check tonight when I am up there.

Advertisement

This thread is now locked and can not be replied to.

Sony Xperia Z5 review: Hands-on with the phone which the Z3+ should have been

1995-2015: How technology has changed the world in 20 years

How to choose a photographer

iPhone 6S preview: What to expect from Apple's next iPhone