Wi-Fi Compatibility Issue?

  pauljscott2003 08:54 03 Mar 09
Locked

Hi,

Wondered if anyone could give me some advice please. I have a wireless broadband package setup (Virgin Media) with a Netgear 54Mbps Wireless ADSL Modem Router (DG834GSP v3) which I can access through Wi-Fi on a laptop (running Vista Home). The network is secured with WPA-PSK.

I want to connect to the same network on another computer (desktop, running Win XP SP2) which has a Belkin Wireless USB Network Adapter (F5D7051) installed with the relevant drivers, however the Belkin Adapter can see the network as WPA-PSK and asks for a password which I enter, it then sits there trying to connect to it and in the end I get the message "Limited or No Connectivity".

Could someone please advise what I can do to connect to the network with this computer?

Many thanks in advance

Paul

  Strawballs 10:19 03 Mar 09

I take it you are with the old Virgin .net pre NTL days?

  Strawballs 10:21 03 Mar 09

Are you installing just the drivers for the adapter or the full belkin software if latter try uninstalling and installing just the drivers and letting windows manage the wireless

  pauljscott2003 10:35 03 Mar 09

Yes it is with Virgin.

I prefer not to use the full Belkin software so I have only installed the drivers and let Windows manage the wireless connection.

Any other ideas?

Thanks

Paul

  Strawballs 10:42 03 Mar 09

I asked if it was with the old Virgin.net pre NTL because if it was with Virgin cable service then the ADSL/Modem router would not be compatible.

The only other thing I can think of is a problem with the USB adapter itself.

Maybe someone else can come up with something.

  pauljscott2003 10:48 03 Mar 09

Sorry - The Modem/Router came with the Virgin Media package as cable is not available in my area. The Modem/Router was installed easy enough and I can connect via the laptop running Vista.

What I wanted to do was connect to the same network wirelessly from another desktop using the Belkin USB adapter, I thought maybe it could be a compatibility issue or something.

For info I have tried (sorry should have mentioned earlier) an alternative USB adaptor (made by Zoom) and I had the same problem, hence thinking it may not be the adapter at fault.

Thanks

Paul

  Strawballs 10:55 03 Mar 09

The only other thing that I can think of is to use the other machine to go into the routers setup pages and check that you are using the exact same password that is programed into the router.

  pauljscott2003 11:20 03 Mar 09

I know I am using the same password for the router as I reset the router to factory settings.

Thanks anyway.

Paul

  pauljscott2003 09:52 04 Mar 09

Update

Hi,

I managed to get the wireless adapter connected, it seems I was using the wrong WPA password (doh!!).

However after it has connected (at 54Mbps with a 'very good' connection) I can't seem to access the internet or download any Anti-Virus updates. I checked the Wireless Network Connection Status and the Activity tab showed 1374 packets sent and only 120 received. I am running Comodo firewall and thought that may be causing problems, so I turned it off and turned Windows Firewall on but the same problem occured - no access to the internet. If I connect to the same router via a laptop I can connect to the internet no problems, so I know it must be a problem with the computer settings where the wireless adapter is connected to.

Does anyone have any further suggestions please?

Thanks

Paul

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5