Why won't my SiPix Web 3 Camera work?!?!?

  Khadijah 11:56 21 Mar 03
Locked

Every time I try to acquire images from my camera, I get an error message telling me that my camera doesn't exist... as far as I am aware I have installed the camera according to the installation disk, and the camera is recognised in my device manager, also there is a message regarding the 'Twain Driver',and that there is an error, as a new user the the world of computing I have no idea what this means or how on earth to fix it... I know I'm useless but somebody please help!
Thanks,

  Tj_El 13:29 21 Mar 03

Which Operating system are you using?

If you are on Win98 then goto Control Panel, then to System. In the device manager find your device (not sure what it will be listed under). Does it have a yellow exclamation mark against it? If so choose Properties. Then go through the Troubleshooting to resolve the driver issue.

Reboot the system and check if all well.

If this does not work, under Control Panel, un-install the camera. Disconnect the camera from the PC and reboot the system.

If you are using XP, right click on My Computer and select Properties. Go to the device manager and find your device. Does it have a yellow exclamation mark against it? If so, go to the Properties of the device and then to the driver section. Choose rollback to restore to the previous driver.

Reboot the system and check if all well.


Hope this helps.
Tj_El

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…