Why won't my folders open when I open them????

  bigal1808 20:06 25 Apr 08
Locked

Please help - I don't know what I've done - the only thing I can think of is that I recently downloaded and installed the new beta google earth.
Anyway - I can no longer open any folder with a double click - if I right click,'search' is at the top, and 'open' next.Everything else, like prog. shortcuts,'my comp.'etc. seem to open ok.
I've been into folder options in control panel and set folders to open with 1 click, apply, then gone back in and set it to double click and apply, but it's not made any difference.
Can any one tell me how to fix it, pleeeeeeze.
Thanks in advance for your help.
Al

  VoG II 20:11 25 Apr 08

If you mean that Search is launched when you double click a folder click here

  bigal1808 07:12 27 Apr 08

VoG - thanks.
I tried david Candy's quick fix and couldn't get it to work, so I tried the manual reg fixes.
All they seemed to do was give me a 'none' option in the context menu, with no associated function.
So - I tried entering my own code into the reg for a new function - 'op' - it wouldn't let me use 'open' - already in use, and I can't do anything to it in the folder options, like delete, 'cos they are greyed out - like I'm not the administrator.
Anyway, 'op' works, but is not at the top!!!!!!!!!
So, I thought I'd try the quick fix again - and if you spot the 'space' between 'regsvr32' and '/', and again between 'i' and 'shell32' your ok, ithas worked and fixed the problem - 'open' is back at the top.
thanks again.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How Nearly Normal created super-fun papercraft for Google

47 iPhone camera tips to help you take better photos