WHY OH WHY OH WHY

  ramjam69 08:25 23 Jan 04
Locked

I am having trouble with Nero ahead CD burning tool. When I am try to save something to CD, it saves an image file only. I have checked to see if it has chosen my CD-RW as the recorder as the recording medium, and it's not even shown as available, just the virtual device (I presume that's my hard drive). Has anyone any idea how I can resolve this, as Iwould really appreciate the help!

  jimv7 09:36 23 Jan 04

If your using nero 5 series update from click here

  minter 10:39 23 Jan 04

Have you tried uninstalling the program (do not forget InCD, if you have it installed).

I have found that occasionally Nero screws (can't remember the technical term) itself up and the easiest way is to uninstal it and then do a full re-installation.

Have tried this several times in the past.

  ramjam69 11:26 23 Jan 04

I updated the program off the nero website and now everythings ok. Thanks everyone!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…